Nucleus(JP)フォーラム

NucleusCMS日本語版ユーザーのためのサポートフォーラムです。疑問が生じたらまずは記事検索をご利用ください。

ログインしていません。

#1 2008-04-18 15:07:44

matsutaka
メンバー
From: Gunma / Japan
登録日: 2008-04-15
投稿: 7

Re: はじめてのCMS構築でした

Nucleus、思いのほか簡単に導入できました!
(各種ドキュメント+ソーテック社さんの本を見ながらですけど)

ひとまず SQLite環境 での動作確認も行え、プラグインのすばらしさに感激です!
まだまだ理解しないと実用サイトは無理ですけどね。

ただ一つの気がかりが、ここのサーバー比較的頻繁に落ちているような。。。。
本家も含めてアクセスできない事が多いので、自力でこなせる力が試されそうですね。

オフライン

#2 2008-05-28 04:52:36

yotaka
メンバー
From: 名古屋市
登録日: 2006-06-22
投稿: 110
ウェブサイト

Re: はじめてのCMS構築でした

亀レス失礼します。

ドメインでアクセスできない時は確かに多いのですが、
IPアドレスで直接呼び出すとアクセスできるので、
サーバーが落ちているというよりも、
ここのドメインが見つけられない事が多いような気がします。

アクセスがないときは「スリープ」してる感じ?

あえてIPアドレスは、書きませんが、調べる事はできなくもない。


よたか@はなまちや

オフライン

#3 2008-05-28 11:37:41

matsutaka
メンバー
From: Gunma / Japan
登録日: 2008-04-15
投稿: 7

Re: はじめてのCMS構築でした

ですね・・・・。

始めた直後、プラグインほしくてもアクセス出来なくてヤキモキだったです。
その後、たぶん本家のDNSがダメなのか?と思い生きている時にIPメモっておきました。

確かに今ではHOSTSに書き込んじゃってます。 :mrgreen:
でもNucleusの普及の障害にならないといいのだけど。・・・・なんて勝手に心配してます。

今現在もDNS引けませんね。。。。 :cry:

オフライン

#4 2008-05-28 12:20:50

藤咲
Administrator
From: 広島
登録日: 2003-11-17
投稿: 1,210
ウェブサイト

Re: はじめてのCMS構築でした

matsutaka さんの発言:

今現在もDNS引けませんね。。。。 :cry:

毎日アクセスしてるんですが、そんな頻度でDNSが引けなくなってる、って感覚がないんですけれども、
アクセスするプロバイダによるんですかね…。
今も普通にアクセスしてますし。


藤咲
備忘録とかもろもろ
http://fjsk.tk/

オフライン

#5 2008-05-28 13:30:16

yotaka
メンバー
From: 名古屋市
登録日: 2006-06-22
投稿: 110
ウェブサイト

Re: はじめてのCMS構築でした

夜中(2:00〜6:00)は、最初のアクセスではほとんどダメで、
2,3度繰り返して繋がる感じです。

先ほども10分くらいダメでした。
IPアドレス直接入れてアクセスした後は、ドメイン名でも大丈夫です。

参考になれば…。

オフライン

#6 2008-05-28 14:46:26

matsutaka
メンバー
From: Gunma / Japan
登録日: 2008-04-15
投稿: 7

Re: はじめてのCMS構築でした

そうでしたか。
とすると何か別の原因(途中のネットワーク)なのかもしれませんね。

こちらは主に昼間のアクセスが多いのですけど、
インストールした時期は週に数回はNGでした・・・・。
(ちゃんと統計取ったわけではないので感覚ですが)

今度NGだった時に追加の情報が見つかったら報告するようにしますね。

#現在は大丈夫なようです。 big_smile

オフライン

#7 2008-05-28 22:08:35

matsutaka
メンバー
From: Gunma / Japan
登録日: 2008-04-15
投稿: 7

Re: はじめてのCMS構築でした

またまた発生してしまったのでお知らせします。
21:30くらいからIP引けなかったのを確認しています。
正確な時間は不明ですが、21:50頃に回復したようです。

人によって発生したりしなかったりするは、経路上のDNSサーバのキャッシュ時間の違いでしょうか・・・・。
うちのプロバイダは短いのかな?

DNSに関してプロ級とまでは行きませんが、DNSに問い合わせた結果をアップしてみます。
何かの役に立てるといいのですが。(プロバイダの問題だったらごめんなさいです)

簡単ですが順に解説しますと、
1.本家 "nucleuscms.org" のIPを引く → BBルータに問い合わせ
2 "japan.nucleuscms.org" のIPを引く → BBルータに問い合わせ
3 "japan.nucleuscms.org" のIPを引く → プロバイダのDNSに直接問い合わせ
4.本家 "nucleuscms.org" のIPを引く → プロバイダのDNSに直接問い合わせ

普段利用している他のところ(nucleus.org以外)は何の問題もなく使えていた(Web/Mail)ので、
何かが起こっている気がするのですが・・・・。

P.S.
毎回、NGの時は本家と連動しているので両方のIPを問い合わせてみました。

$ dig nucleuscms.org a

; <<>> DiG 9.3.3rc2 <<>> nucleuscms.org a
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 9535
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;nucleuscms.org.                        IN      A

;; Query time: 35 msec
;; SERVER: 192.***.***.***#53(192.***.***.***)
;; WHEN: Wed May 28 21:44:55 2008
;; MSG SIZE  rcvd: 32

$ dig japan.nucleuscms.org a

; <<>> DiG 9.3.3rc2 <<>> japan.nucleuscms.org a
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 6381
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;japan.nucleuscms.org.          IN      A

;; Query time: 15 msec
;; SERVER: ***.***.***.***#53(***.***.***.***)
;; WHEN: Wed May 28 21:45:11 2008
;; MSG SIZE  rcvd: 38

$ dig @***.***.***.*** japan.nucleuscms.org a

; <<>> DiG 9.3.3rc2 <<>> @***.***.***.*** japan.nucleuscms.org a
; (1 server found)
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 36767
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;japan.nucleuscms.org.          IN      A

;; Query time: 13 msec
;; SERVER: ***.***.***.***#53(***.***.***.***)
;; WHEN: Wed May 28 21:45:50 2008
;; MSG SIZE  rcvd: 38

$ dig @***.***.***.*** nucleuscms.org a

; <<>> DiG 9.3.3rc2 <<>> @***.***.***.*** nucleuscms.org a
; (1 server found)
;; global options:  printcmd
;; connection timed out; no servers could be reached

オフライン

#8 2008-05-30 09:19:54

yama
Administrator
登録日: 2005-07-07
投稿: 1,242
ウェブサイト

Re: はじめてのCMS構築でした

今ネットカフェからつないでいるのですが、全くつながりません。
この書き込みはどうやって投稿しているのかというと、ネットカフェからリモートデスクトップでつないで
自宅のパソコンから書き込みしています。てことはプロバイダによるのかなと。

オフライン

#9 2008-06-26 21:15:43

matsutaka
メンバー
From: Gunma / Japan
登録日: 2008-04-15
投稿: 7

Re: はじめてのCMS構築でした

その後、1ヶ月くらい経ちましたが。。。。

よく分からないのですが、6月に入った辺りから何の問題もないみたいです。
何も変わっていないはずなのですが。謎

今では hosts 内もコメント化しちゃってます。
言い出しっぺだったのでとりあえず報告しておきます。

オフライン

#10 2015-09-24 16:36:49

Ephemera
メンバー
登録日: 2006-09-08
投稿: 18
ウェブサイト

Re: はじめてのCMS構築でした

連休前にもnucleuscms.orgが見れてなかったので、今日見られる様になっていて嬉しい限りです。(^-^)

オフライン

#11 2015-09-24 17:28:02

kyu
メンバー
登録日: 2008-03-22
投稿: 36
ウェブサイト

Re: はじめてのCMS構築でした

ホントよかったです。ハラハラしました。

オフライン

Board footer